service charges !

PixiTechPixiTech Member Posts: 10

Hi, 

 

I would like to ask a question regarding service charges, and also let inform that I am using the payoneer card from the first load, Jan 2014, but service charges was commenced from jan 2013, 

 

my card was not activated and even not in use , please check and confirm or suggest me how do i fix this

Comments

  • RomiRomi Community Manager Member Posts: 2,542 ✭✭✭

    Hi,

    I see you've been signed up with us since July 2012, with the same card. I see this through your email address.

    You can access a full list of applicable fees in your "My Account".

    Romi

    Community Manager at Payoneer


    Find us on Facebook & Twitter

  • PixiTechPixiTech Member Posts: 10
    Romi wrote on January 22 2014, 3:00 PM: »

    Hi,

    I see you've been signed up with us since July 2012, with the same card. I see this through your email address.

    You can access a full list of applicable fees in your "My Account".

     

    Hi,

     

    yes but as I stated before I started using my card after first load, surely from Jan 2014, previously I was not using the card even did not activate it. as you may check I have activated my card on Dec 2013.

     

    I checked my transaction where system deduct maintenance fees as follows:

     

    • Feb 2013
    • April 2013
    • May 2013
    • March 2013
    • Jan 2014

     

    I think maintenance fee commenced from Jan 2014 or may be Dec 2013 when I re activated the card. 

  • RomiRomi Community Manager Member Posts: 2,542 ✭✭✭

    Hi,

     

    I just checked this again - sorry for the mixup.

    Thank you for letting us know about this - I've forwarded this to the relevant department and these charges will be reversed.

    Romi

    Community Manager at Payoneer


    Find us on Facebook & Twitter

Sign In or Register to comment.