Payoneer In The Uk

kiwikiwi Posts: 2Member
edited September 2011 in Ask The Community
cant get my card to work in any of the atms
hi they i received my first payment today for 1000usd and the balance is showing in my card but no atm is working says card invalid the post office atm accepted the card as its similar to they card and my balance is showing 0 but i logged in my account and the balance is they also does not work on the internet to buy stuff :( maybe im doing something wrong ?? thanks

im in the uk by the way

Comments

  • NissimNissim Head of Community Posts: 4,013Administrator ✭✭✭✭✭✭✭
    edited February 2013

    hi they i received my first payment today for 1000usd and the balance is showing in my card but no atm is working says card invalid the post office atm accepted the card as its similar to they card and my balance is showing 0 but i logged in my account and the balance is they also does not work on the internet to buy stuff :sad: maybe im doing something wrong ?? thanks

    im in the uk by the way


    Hi,

    Please PM me the e-mail address on your account, and I'll look into the issue for you.

    Thanks,

    Edit: I've sent you a PM with further details.

    Nissim
    Director of Community at Payoneer
  • kiwikiwi Posts: 2Member
    thank you very much for the help all sorted now :mellow:
  • NissimNissim Head of Community Posts: 4,013Administrator ✭✭✭✭✭✭✭
    kiwi wrote:

    thank you very much for the help all sorted now :mellow:


    You're very welcome, glad to hear it ;)
    Nissim
    Director of Community at Payoneer
Sign In or Register to comment.