Message from Payoneer Customer Approval Department

alamrupaalamrupa Posts: 1Member
I am currently in need of money and I have been waiting for three days of work, but I actually get a reply like this payoneer "Message from Payoneer Customer Approval Department"
and I've already submitted all requested by Payoneer
but why my money still pending ? :'( :'(
Reference Number: 160914-009928

Comments

  • edithasssedithasss Posts: 2Member
    same here, sent support but no reply at all
  • TheZoxTheZox ✭✭ Posts: 39Member ✭✭
    For me any dealing with customer support of payoneer took a lot of time. Sometimes over a month to sort things out sucesfully with a lot of pain.
  • cc55cc55 Posts: 7Member
    Hello , what is happening with payoneer these days ?
    I plan to receive money on my account but I see many bad experience with other users
    are they closing down or what exactly ? I contacted the support yesterday no answer until now !!
    Where are you payoneer suuport ??
  • indoxylindoxyl Posts: 2Member
    Payoneer seems to be messing up a lot lately. I've been waiting for my money to get transfered to my bank since Wednesday and nothing is happening. This is the only money I've got so it's stressing me out that they cant fix whatevers wrong
  • mzack3190mzack3190 Posts: 1Member
    same here, sent support but no reply at all
  • lesterjoverlesterjover Posts: 9Member
    same thing here, they were asking for information before u recived the money but after u sent the information required by them , nothing i never got an email regarding if the money is inside my account already, if theres any advice ill be happy to read ur comments thank u
  • davidfr974davidfr974 Posts: 4Member
    Same problem here.

    I have a transfer made on 09/22/2016. The statut is "Processed and loaded".... but still I haven't received the money on my bank account.

    No answer from the support since 10/02/2016...

    Did someone find a solution or get contacted by the support since ?
  • aalovelybebeaalovelybebe ✭✭ Posts: 74Member ✭✭
    Same problem here.

    I have a transfer made on 09/22/2016. The statut is "Processed and loaded".... but still I haven't received the money on my bank account.

    No answer from the support since 10/02/2016...

    Did someone find a solution or get contacted by the support since ?
    hi there david, i think you need to get the MT103 i hope it works for you, try contacted the support, hope it help, by the way i have the same problem too, but believe me it will goes smoothly soon, there having some technical issue.
  • inesabidi03inesabidi03 Posts: 1Member
    :'( yes me too
Sign In or Register to comment.